Give Feedback

stop having email show up in order search

Every time, I always see my contacts email address show in the "Search" Orders section of the contact record. As a result, it looks like there are no orders for the contact. I have to clear this for the orders to show up. Please make this blank and allow me to enter my search criteria.

2 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

David shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
Join the UX Brigade!

Bronto’s User Experience team is interested in hearing from you. Would you like to participate?

Schedule Time Now

Feedback and Knowledge Base